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INTRODUCCIÓN AL PROGRAMA MINITAB 
 

 

 

1. Introducción 
 
La innovación y mejora constante experimentada en el campo de los ordenadores personales, junto 
con el desarrollo de las redes informáticas (en especial de Internet) y del software especializado, han 
causado una revolución en los campos asociados a la transmisión y tratamiento de datos.  
 
Así, resulta cada vez más frecuente encontrarse con la necesidad de analizar estadísticamente 
grandes volúmenes de datos con la finalidad de obtener información y, eventualmente, conocimiento. 
En dicho análisis, resulta fundamental el uso de un paquete estadístico. 
 

 
 
Minitab es un paquete estadístico que abarca todos los aspectos necesarios para el  aprendizaje y la 
aplicación de la Estadística en general. El programa incorpora opciones vinculadas a las principales 
técnicas de análisis estadístico (análisis descriptivo, contrastes de hipótesis, regresión lineal y no 
lineal, series temporales, análisis de tiempos de fallo, control de calidad, análisis factorial, ANOVA, 
análisis cluster, etc.), además de proporcionar un potente entorno gráfico y de ofrecer total 
compatibilidad con los editores de texto, hojas de cálculo y bases de datos más usuales. 
 
Podéis encontrar documentación completa sobre MINITAB en la página web del fabricante: 
http://www.minitab.com/products/minitab/14/documentation.aspx 
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2. Instalación de MINITAB 
 
Los requisitos informáticos mínimos para poder instalar el programa son: 

 
• Sistema operativo Microsoft Windows 95/98 o superior. 
• Procesador Pentium o AMD a 500Mhz. 
• 32 Mb de memoria RAM. 
• Lector CD-ROM de doble velocidad (x4). 
• Monitor VGA (256 colores) con una resolución de 800 x 600. 

 
 

Veamos cuáles son los pasos a seguir para instalar el MINITAB a partir del CD-Rom proporcionado 
por la UPC: 
 

1. Insertar el CD-Rom en la unidad lectora. Si el programa de instalación no se ejecutase 
automáticamente,  podemos arrancarlo pulsando sobre el icono que representa la unidad y 
haciendo doble clic sobre el icono setup:  
 

 
 

2. Tras unos segundos, nos aparecerá la pantalla de inicio de la instalación: 
 

 
 
 

3. Tras pulsar sobre las opciones “Next” y “Yes”, llegaremos sucesivamente a las pantallas 
donde deberemos introducir los datos proporcionados por la UPC: Serial Number, Site ID 
Header y Site ID Code: 
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4. En las siguientes pantallas bastará con ir pulsando sobre las opciones “Next” y “Sí” hasta 
llegar a la pantalla final con la que concluye el proceso de instalación: 
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3. Iniciando el programa 
 
Concluida la instalación, podremos iniciar el programa bien 
desde el icono creado en el escritorio o bien desde el menú de 
Inicio de Windows: 
 
Al abrirse MINITAB, se pueden distinguir dos 
ventanas principales, que se sitúan por debajo 
de la barra de menús y de la barra de 
herramientas: 
 

• La ventana de sesión (Session window), en la cual se 
mostrarán, en formato del texto, los resultados de los 
análisis que se realicen. Esta ventana sirve también para introducir en el programa órdenes 
mediante comandos (si bien la mayoría de las acciones que se pueden realizar mediante 
comandos también están disponibles en los menús de MINITAB). Para poder usar comandos 
en esta ventana, es necesario primero habilitar la opción Enable Commands del menú 
Editor (ésta opción sólo será visible si está activa la ventana de sesión).  

 
• La ventana de datos (Data window), la cual contiene una hoja de cálculo (Worksheet). En 

todo momento podemos tener abiertas varias hojas de cálculo, cada una de las cuales tendrá 
su propia ventana de datos. La ventana de datos está dividida en filas (Rows) y columnas 
(Columns). Las columnas pueden ser de tipo numérico (C1, C2, ...) o de texto (C1-T, C2-T, 
...), según sea la tipología de datos que contengan. La intersección de una fila y una columna 
es una celda (Cell). Para introducir datos en una celda, basta con situar el cursor sobre la 
misma (de forma similar a como se haría con una hoja de cálculo de Excel). La celda con 
fondo gris situada justo debajo del nombre estándar de cada columna (C1, C2, ...) puede 
usarse para dar un nombre personalizado a la variable correspondiente (en MINITAB, cada 
columna suele representar una variable). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Ventana de sesión 

Ventana de datos 
Columnas

Filas 
Celdas

Barra de menús

Barra de herramientas 
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4. Abriendo y guardando ficheros. El menú File 
 
Para abrir una nueva hoja de cálculo de MINITAB (archivos con 
extensión MTW que contienen sólo datos) se debe usar la opción Open 
Worksheet: del menú File, es decir, se debe usar la opción: File > 
Open Worksheet. Se abrirá una ventana de diálogo desde la cual 
podremos elegir la hoja de cálculo que deseamos abrir. Análogamente, 
es posible guardar una hoja de cálculo usando la opción: File > Save 
Current Worksheet As... 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
A menos que se especifique lo contrario, cuando se abre una hoja de cálculo MINITAB copia el 
contenido del fichero original en un nuevo fichero que es sobre el cual se trabajará. Por tanto, los 
cambios realizados sobre la hoja abierta no afectarán al fichero original (a menos que el nuevo fichero 
se guarde con el mismo nombre que el original, con lo cual lo estaría sobrescribiendo). 
 
Observar que MINITAB también trabaja con otro tipo de archivos, los llamados proyectos (projects), 
cuya extensión es MPJ. Un archivo de tipo proyecto contiene toda la información generada en una 
sesión: datos, contenidos de la ventana de sesión, gráficos, etc. Por dicho motivo, los proyectos son 
un tipo de fichero ideal para guardar todo el trabajo realizado en una sesión. Para abrir un proyecto 
basta con usar la opción: File > Open Project. Análogamente, es posible guardar un proyecto usando 
la opción: File > Save Project As... 
 



Introducción a MINITAB 

© Angel A. Juan – Universitat Politècnica de Catalunya, 2006   6 

5. Generación de gráficos. Menú Graph 
 
MINITAB puede generar de forma automática un gran número de 
gráficos distintos a partir de los datos contenidos en una hoja de 
cálculo. Dichos gráficos se encuentran disponibles en el menú Graph. 
Algunos de los gráficos también se pueden generar desde las opciones 
asociadas al menú Stat. 
 
MINITAB permite generar varios gráficos en una misma hoja. Para ello 
se puede usar la opción Editor > Layout Tool... 
 

 
 

 
 
Si se desea guardar un gráfico como fichero independiente (imagen), se puede usar la opción: File > 
Save Graph As... A fin de que el fichero resultante no ocupe demasiado espacio de disco, se 
recomienda guardar el gráfico en formato PNG o JPG. 
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Ejemplo (Gráfico de una nube de puntos con recta de regresión):   
 

• Abrimos una nueva sesión de MINITAB e introducimos los siguientes datos: 
 

 
 
• Para representar gráficamente la nube de puntos asociada a las variables C2 y C3, así como 

la recta de regresión correspondiente, usamos la opción Graph > Scatterplot... y 
seleccionamos la casilla que incluye la recta de regresión: 

 

 
 
• Tras pulsar “OK”, pasamos a determinar las variables de interés (en este caso, 

consideraremos que la variable Y es la C3 y la X la C2): 
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• Pulsando nuevamente “OK” obtenemos el gráfico siguiente: 
 

 
 

• Podemos guardar el gráfico en un fichero individual usando la opción File > Save Graph 
As...: 
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6. Análisis estadístico de datos. Menú Stat 
 
El menú Stat de MINITAB contiene una gran cantidad de opciones orientadas al tratamiento 
estadístico de los datos. 
 
La opción Stat > Basic 
Statistics > Display 
Descriptive Statistics... 
permite obtener los estadísticos 
descriptivos (media, desviación 
típica corregida, mediana, 
cuartiles, etc.) de la variable o 
variables seleccionadas. Por su 
parte, la opción Stat > Basic 
Statistics > Correlation... 
permite obtener el coeficiente 
de correlación lineal existente 
entre dos variables. Cabe 
destacar también las opciones 
Stat > Basic Statistics > 1-
Sample Z... y Stat > Basic 
Statistics > 1-Sample t..., las 
cuales se utilizan en la parte de 
Inferencia Estadística para 
obtener intervalos de confianza 
y realizar contrastes de 
hipótesis sobre la media de una 
población. 
 

 
 
Las opción Stat > Regression > 
Regression… permite obtener la 
recta de regresión lineal, mientras que 
la opción Stat > Regression > Fitted 
Line Plot... permite ajustar los datos 
por un polinomio de grado 2 o grado 
3.  
 
 
 

 
 
 
 
 
Finalmente, la opción Stat > 
Tables > Tally Individual 
Variables... permite obtener 
frecuencias absolutas y relativas 
(porcentajes) de aparición de 
determinados valores en una 
columna (variable). 
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Ejemplo (Estadísticos descriptivos y recta de regresión):   

 
• Continuando con la hoja de cálculo del ejemplo anterior, podemos usar la opción Stat > 

Basic Statistics > Display Descriptive Statistics... para obtener los estadísticos 
descriptivos de las variables C2 y C3 (se pueden seleccionar las variables sin más que hacer 
doble clic sobre su nombre en la ventana de la izquierda; alternativamente, es suficiente con 
indicar el nombre estándar de la columna correspondiente): 

 

 
 

• Tras pulsar “OK”, obtenemos el siguiente output en la ventana de sesión: 
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• Ahora, para obtener la recta de regresión de C3 (Y) sobre C2 (X) usamos la opción Stat > 
Regression > Regression...: 

 

 
 

• Tras pulsar sobre “OK” obtenemos el siguiente output en la ventana de sesión: 
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7. Manipulación de datos. Menú Data 
 
 
El menú Data permite la manipulación de los datos ubicados en una 
variable (columna). Así, por ejemplo, la opción Data > Copy posibilita 
copiar íntegramente el contenido de una o varias columnas en otra u 
otras columnas vacías. Durante este proceso de réplica, también es 
posible especificar “filtros” de manera que se copien sólo aquellas filas 
de datos (registros) que verifiquen unos determinados criterios. 
 
Otras opciones destacables son:  
 

• Data > Stack, que es útil para apilar en una columna datos 
procedentes de varias columnas 

 
• Data > Sort..., que permite ordenar los datos de una variable 

(columna) 
 
• Data > Code, que permite codificar los datos de una variable 

(columna) según una tabla de códigos o unos criterios 
específicos 

 
• Data > Display Data..., que muestra en la ventana de sesión 

los datos de las variables seleccionadas 
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Ejemplo (Ordenando y codificando datos):   
 

• Continuando con la hoja de cálculo del ejemplo anterior, podemos usar la opción Data > 
Sort... para ordenar las notas de Estadística de mayor a menor: 

 

 
 
 
• El resultado es el siguiente: 
 

 
 

• Podemos usar ahora la opción Data > Code > Numeric to Text... para codificar las notas 
numéricas de estadística en notas cualitativas: 
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• El resultado será el siguiente: 
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8. Otros cálculos. Menú Calc 
 

 
El menú Calc incluye varias opciones de interés para la realización 
de cálculos estadísticos, el uso de funciones integradas de 
MINITAB, la generación de datos que sigan un determinado patrón 
y el trabajo con distribuciones estadísticas discretas y continuas 
(incluyendo la generación de valores pseudo-aleatorios). Así, por 
ejemplo, la opción Calc > Calculador despliega una potente 
calculadora integrada en MINITAB que permite realizar todo tipo 
de operaciones (sumas, restas, productos, logaritmos, etc.) sobre 
columnas (variables). 
 
La opción Calc > Make Patterned Data posibilita la generación 
automática de datos que siguen un patrón determinado 
(sucesiones aritméticas, ciclos, etc.) en una columna. 
 
Por su parte, la opción Calc > Probability Distributions permite 
trabajar con todo tipo de distribuciones, resultando de gran utilidad 
a la hora de hallar probabilidades puntuales (en el caso de 
distribuciones discretas) y probabilidades por intervalos (en el caso 
de distribuciones continuas). 

 
Finalmente, la opción Calc > Random Data proporciona un buen motor de generación de 
observaciones aleatorias procedentes de cualquiera de las distribuciones estadísticas que incorpora 
MINITAB. 
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Ejemplo (Usando la calculadora de MINITAB):   
 

• Continuando con la hoja de cálculo del ejemplo anterior, usaremos ahora la opción Calc > 
Calculator... para hallar la media de las notas ubicadas en las columnas C2 y C3: 

 

 
 

• El resultado es: 
 

 
 

• Alternativamente, también se hubiera podido utilizar la función integrada Mean de la 
calculadora o, directamente, la opción Calc > Column statistics... 

 
 


