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INTRODUCCIÓN       ___________________ 
 
Desde los orígenes del hombre, el progreso de las sociedades ha estado vinculado con el 

descubrimiento y aplicación de técnicas que potencien las capacidades humanes, tanto en los 

aspectos físicos como intelectuales. Así, las tecnologías de la información están cambiando los 

trabajos y las vidas de los individuos y, por consiguiente, el sistema educativo debe adaptarse para 

poder cumplir su misión esencial: preparar a la sociedad para el trabajo y para la vida. 

 

El uso del software Mathcad 2001 Professional supone un paso adelante para clarificar y potenciar 

el aprendizaje de conceptos, técnicas e ideas matemáticas de forma que sean de clara utilidad 

práctica, tanto de cara al desarrollo del currículo académico como de cualquier actividad profesional. 

 

En este sentido, el uso adecuado de este programa no sólo facilita la adquisición de conceptos clave 

sino que también fomenta la creatividad dentro del ámbito matemático, facilitando la contextualización 

de las asignaturas cuantitativas y ofreciendo cientos de operadores y funciones incorporadas para 

resolver problemas técnicos, desde los más simples hasta los más complicados. 

 

Este math-block no pretende ser un manual completo del programa sino que su objetivo es iniciar al 

lector en su uso. Contiene una breve introducción al área de trabajo así como las características del 

software y, al final del mismo, aparecen una serie de referencias a otros recursos que permiten 

profundizar en el manejo y conocimiento de este sofisticado programa. 

 
 

 
OBJETIVOS       ________________________ 
 
• Introducir al lector en el entorno de desarrollo de Mathcad. 
 
• Proporcionar una visión general de las características del software. 
 
• Mostrar algunas características avanzadas de éste (menús, barras de herramientas, trabajo por 

regiones, comandos "guardar", "imprimir", "salir" del menú Archivo, quicksheets, ...). 
 
• Describir algunos de los elementos de las expresiones matemáticas de Mathcad, los 

mecanismos a utilizar para crear y modificar expresiones matemáticas y los modos de controlar 
su apariencia. 

 
• Mostrar la manipulación de texto en una región; crear regiones de texto, insertar ecuaciones, 

característica de formato de procesador de texto, ... 
 
 

CONOCIMIENTOS PREVIOS  ___________________________________ 
 
Es conveniente tener conocimientos prácticos, a nivel de usuario, de informática del entorno Windows 
y de sus principales aplicaciones. 
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CONCEPTOS FUNDAMENTALES  ______________________________ 
 

¿Qué es Mathcad 2001 Professional? 
 
 
Mathcad 2001 Professional es un software de cálculo, 
extremadamente versátil y potente como lenguaje de 
programación. 
 
Contiene una exhaustiva biblioteca de funciones estadísticas y 
de análisis, una colección de potentes algoritmos para resolución 
problemas así como herramientas de manipulación de matrices. 
 
La principal característica de Mathcad es que resulta tan fácil de 
usar como las conocidas hojas de cálculo que pueden 
encontrarse en el mercado. Y, sin embargo, no es necesario aprender ninguna sintaxis complicada: 
en Mathcad una ecuación aparece tal y como se podría ver en una pizarra o en un libro. 
 
En una hoja de cálculo las ecuaciones aparecen en las celdas de este modo (suponiendo que de 
hecho aparezcan, pues normalmente sólo es posible ver el resultado): 

 
 
 
 
 
En Mathcad sólo se debe clicar sobre los elementos que se deseen escribir y la ecuación tendrá este 
aspecto: 
 

Con Mathcad se puede resolver prácticamente cualquier problema matemático, ya sea de forma 
simbólica o numéricamente. También se puede situar texto a su alrededor para documentar el 
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trabajo, o crear representaciones bidimensionales y tridimensionales. Combinando ecuaciones, texto 
y gráficos en un solo documento, Mathcad facilita el seguimiento de los cálculos más complejos lo 
que permite llevar un control minucioso del trabajo. 
 
 

Requisitos del sistema 
 
 

Mathcad 2001 Professional funciona con cualquier PC compatible que reúna, como mínimo, las 
características siguientes: 

 
Microsoft Windows 95, 98, NT o 2000 
Pentium 133 MHz 
32 MB RAM 
80 MB disco duro 

 
 

Instalación 
 
Antes de comenzar la instalación, es conveniente desactivar cualquier antivirus que se tenga 
instalado, así como salir de cualquier otra aplicación que esté abierta. 
 

Introducir el CD-ROM en la unidad. Aparecerá la siguiente ventana (si no fuese así, se puede 
explorar el CD y hacer doble clic sobre el fichero Index.html): 

 

 
 

Pulsar sobre la primera opción (Install Mathcad 2001 Professional). Se llega a la siguiente 
pantalla: 
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Pulsar sobre Next  y rellenar los campos siguientes (es necesario que se proporcione el Serial 
Number). 

 

 
 
 

Tras leer las condiciones del contrato, se selecciona la opción de aceptar y pulsar sobre Next: 
 

 

Serial Number
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Se selecciona la opción por defecto y se vuelve a pulsar Next: 
 
 

 

 
 

 
 

En las siguientes pantallas, se pulsa sobre Next  y sobre Install : 
 
 

 
 

 
 
 
 

 
Tras unos minutos, se llega a la pantalla de registro. Es posible registrarse en este momento u 
optar por hacerlo en otra ocasión. Si se opta por la última alternativa, pulsar Cancel. Aparecerá 
una nueva pantalla indicando que la instalación ha finalizado con éxito.  Pulsar sobre Finish. 
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A partir de ahora, es posible acceder al programa por la ruta Inicio > Programas > MathSoft Apps > 
Mathcad 2001 Professional, o bien creando un acceso directo en el escritorio: 

 
 

 
 
 
 
 
 
 
 

Ventanas iniciales 
 
 

Al iniciar Mathcad se puede ver una ventana similar a la siguiente, donde aparecerán la paleta 
principal y alguna de las paletas secundarias (las paletas secundarias se pueden activar o desactivar 
usando la paleta principal o el menú View): 
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Usando las paletas se puede insertar fácilmente una gran cantidad de operadores, letras griegas, 
gráficos, etc. 

 
La paleta principal Math contiene las siguientes paletas secundarias: 

 

 
 
 

Calculator (Aritmética): operadores comunes aritméticos. 
 
Graph (Gráfico): diversos tipos de gráficos 2D y 3D. 
 
Vector and Matrix (Matrices y vectores): operadores matriciales y vectoriales. 
 
Evaluation (Evaluación): signos igual a, para evaluación y definición de
expresiones. 
 
Calculus (Cálculo): derivadas, integrales, límites y sumas y productos iterativos. 
 
Boolean (Expresiones booleanas): expresiones booleanas. 
 
Programming (Programación): construcciones de programación. 
 
Greek Symbol (Simbología griega): letras griegas. 
 
Symbolic Keyword (Simbólico): palabras reservadas simbólicas. 

Paletas 
secundarias 

Menu View 

Paleta 
Principal 
(Math) 
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Al iniciar el programa, es posible que aparezcan otras dos ventanas: 
 

 
 

Ventana Typ of the day, que va dando una serie de 
pistas y trucos cada vez que se abre el programa, lo 
que ayuda a conocerlo mejor. Esta opción se puede 
desactivar haciendo clic en la casilla Shows tips on 
startup: 

 
 
 
 
 
 
 
 
 

Ventana Resource Center, donde se pueden 
encontrar numerosos elementos de apoyo y material 
de gran utilidad como las Quicksheets (que se tratan 
más adelante).  

 
 

 
 
 
 
 
 
 

 
 
 
 

El entorno de trabajo 
 
 

A continuación se muestran las partes más importantes del entorno de trabajo de  Mathcad: 

 
La Barra de Menus tiene por defecto nueve submenús que son File, Edit,  View, 
Insert, Format, Math, Symbolics, Window y Help. 

. 
La Barra de Herramientas, la cual puede editarse fácilmente desde el menú View > 
Toolbars, tiene una serie de botones que realizan funciones de modo abreviado. 
Aparte de los botones habituales en aplicaciones Windows (copiar, pegar, imprimir, 
etc.), destacan el botón f(x) -que se usa para insertar funciones de entre un amplio 
catálogo (logaritmos, exponenciales, trigonométricas, etc.)- y el botón "=" -que sirve 
para realizar cálculos representados en la hoja de trabajo-. 
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1.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Trabajando con archivos MCD 
 
 

Para abrir un nuevo fichero, se debe hacer File > New  y escoger la opción Blank 
Worksheet o Normal 

 
Para abrir un fichero ya guardado se escoge File > Open (MathCad Worksheet). 

 
Para guardar un fichero, se elige File > Save  o  Save as..  

 
Para cerrar un worksheet es suficiente con hacer File > Close. 

 
Para salir del programa simplemente hay que hacer File > Exit. 

 
 

Los ficheros que se pueden crear, editar y guardar con Mathcad presentan distintos formatos, 
aunque en la mayoría de los casos se usa los del tipo Mathcad Worksheet con extensión MCD.  

 
Pero también es posible guardar archivos de Mathcad en otros formatos tales como RTF (que 
permite abrir posteriormente el documento en WORD), y HTML (página web).  
 
 

 
 
 
 

Archivos mcd propios y plantillas (Quicksheets) 
 

Un archivo con extensión MCD es el documento característico de Mathcad. En él puede haber texto, 
gráficos, ecuaciones, matrices, etc. Una de las ventajas de los archivos MCD es que son dinámicos, 
de forma que si se modifica alguna expresión, todos los cálculos y gráficos que dependen de ella se 
actualizan de forma automática e inmediata (de forma similar a como ocurre en una hoja de cálculo 
como Excel). 

Barra de 
Menus 

Barra  de

Herramientas 

Hoja de
Trabajo 
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Mathcad incorpora el Centro de Recursos (Resource Center), un libro electrónico con una colección 
exhaustiva de tutoriales, ejemplos e información de referencia. Se puede acceder a éste clicando 
sobre su icono o bien aparecer en su propia ventana con sus propios menús y barra de herramientas. 
 

Dentro del Centro de Recursos cabe destacar las plantillas Quicksheets. Se trata de una serie de 
hojas auxiliares que muestran una amplia gama de problemas matemáticos y tablas de referencia con 
diversos datos y fórmulas matemáticas que se pueden usar en las hojas de trabajo de Mathcad. 
 
Otra consideración importante es que Mathcad es también un editor de texto con las opciones más 
avanzadas -como distintos tipos de letra, tamaños, colores, marcos, etc-. La integración del texto y los 
comandos matemáticos es total con lo que se puede elaborar los documentos en este programa sin 
necesidad de usar otro procesador de texto.  
 
Si, por el contrario, se quiere trasladar los resultados matemáticos y/o gráficos al procesador de 
textos Word tan solo es necesario copiar y pegar. La integración es muy fácil y de gran calidad 
(consultar la sección correspondiente). 
 
 

Cómo introducir texto y fórmulas en mathcad 

 
En Mathcad es posible insertar tanto texto como expresiones matemáticas. Por ello, Mathcad tiene 
dos modos de inserción posible, el modo Text Region y el modo Math Region (ambos accesibles 
desde el menú Insert). Por defecto, el programa siempre comienza a escribir en modo matemáticas. 
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Si se desea escribir directamente en modo texto sólo se debe elegir la opción Insert > Text Region 
(o bien escribir comillas -"-) y, a continuación, el texto que se quiera. Para ver un ejemplo, se abre el 
programa y se escribe la frase “Esto es un ejemplo de texto”. El resultado será como el que se 
muestra en la siguiente pantalla: 

 

 
Veamos ahora un ejemplo de cómo escribir una expresión matemática sencilla: 

 

Escribir 15 – 4/3 
Pulsar la barra espaciadora 

Escribir +8^2 
Pulsar la barra espaciadora 

Escribir –0.8 
Pulsar = 

 
El resultado será el siguiente (observación: Mathcad ya ha calculado el valor de la expresión): 
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Para ver la lista de funciones incorporadas en el programa, se clica sobre Insert > Function, o bien 
se pulsa sobre f(x) en la barra de herramientas. Aparecerán todas las funciones disponibles 
ordenadas alfabéticamente. Y se pulsa dos veces sobre el nombre de la función que se desee 
insertar. 
 
 

Pasar de Word a Mathcad y viceversa 
 
 
De MATHCAD a WORD (o a cualquier procesador de textos) 
 
Para guardar una hoja de trabajo de Mathcad de manera que pueda ser leída por un 
procesador de textos convencional, se debe hacer lo siguiente: 
 
1. Escribir la hoja de trabajo en Mathcad normalmente y guardarla. 
2. Ejecutar el comando Guardar como del menú Archivo. 
3. En el cuadro de diálogo Guardar como escoger "Archivo con formato de texto 

enriquecido.rtf" (es el que aparece con extensión "RTF": "Rich Text Format") de la lista 
desplegable "Guardar como archivos de tipo". 

4. Introducir el nombre del archivo y pulsar sobre el botón Guardar. 
 
Al abrir un archivo RTF con un procesador de textos como Word, aparecen todas las regiones 
una sobre otras alineadas en el borde izquierdo del documento. 
 
Una vez que el procesador cargue el archivo RTF se puede modificar, a conveniencia, el texto 
exportado. Sin embargo, no es posible editar ni las ecuaciones ni los gráficos, ya que 
aparecerán como imágenes incrustadas en el documento de texto. 
 
 
De un procesador de textos (WORD) a MATHCAD 
 
En las hojas de trabajo de Mathcad se pueden insertar y modificar objetos que hayan sido 
creados por otras aplicaciones (como por ejemplo, documentos WORD). 

 
Un objeto puede ser insertado o vinculado en una hoja de trabajo de Mathcad.  
 
Inserción de un objeto en Mathcad. 
 
Método 1: 
 
1. Pulsar en la hoja de trabajo de Mathcad sobre el lugar en donde se desee introducir el 

objeto. 
2. Ejecutar el comando Objeto del menú Insertar para que aparezca el cuadro de diálogo 

Insertar objeto. Por defecto, se habrá seleccionado el botón "Crear nuevo". 
3. Activar la casilla "Crear desde el archivo". 
4. Escribir la ruta de acceso del archivo o pulsar sobre "Examinar" para localizarlo. 
5. Activar la casilla "Vínculo" si se desea insertar el objeto vinculándolo. En caso contrario, el 

objeto será insertado. 
6. Clicar sobre el botón "Aceptar". 

 
Método 2: 
 
Si en otra aplicación se ha creado un objeto pero no se desea llevar a Mathcad todo el 
contenido del archivo en el que está almacenado, puede copiarse el objeto desde una 
aplicación al Portapapeles y, luego, pegarlo directamente en Mathcad. Para ello: 

 
1. Abrir la aplicación fuente que contiene el objeto. 
2. Seleccionar la parte del archivo y copiarlo al Portapapeles mediante el comando Copiar 

del menú Edición. 
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3. Pulsar en la hoja de trabajo de Mathcad sobre el lugar donde se desee colocar el objeto. 
4. Ejecutar el comando Pegar del menú Edición de Mathcad. 
 
Método 3: 
 
Un tercer modo de insertar un objeto en una hoja de Mathcad es arrastrarlo desde la 
aplicación fuente y depositarlo en la hoja de trabajo. Este método es muy similar al de copiar 
y pegar pero no permite la creación de un vínculo a un objeto. 
 
Edición de un objeto: 
 
Para editar un objeto insertado en una hoja de trabajo de Mathcad se hace doble clic sobre 
dicho objeto. Los menús y barras de herramientas de Mathcad se transformarán en los de la 
aplicación origen del objeto, y se situará un borde alrededor del objeto que indica que puede 
ser modificado. 

 
 

Impresión de las hojas de trabajo 
 
 

Las hojas de trabajo de Mathcad pueden ser más anchas que una hoja de papel, ya que es posible 
desplazarse a la derecha tanto como se desee. Sin embargo, a medida que se va desplazando a la 
derecha de la hoja de trabajo se pueden ver unas líneas discontinuas verticales que indican los 
márgenes de las páginas. 

 
Para controlar que una hoja de trabajo de Mathcad ancha se imprima únicamente en el ancho de una 
página estándar, se debe activar la casilla  Print single page with del comando Print Preview del 
menú File. De esta manera no se imprimirá todo aquello situado a la derecha del primer margen 
lateral. 
 
 



  Uso básico de Mathcad 2001 Professional 

Proyecto e-Math          15 
Financiado por la Secretaría de Estado de Educación y Universidades (MECD) 

Más símbolos matemáticos 
Entre las quicksheets que Mathcad ofrece (recordemos que se hallan en el Centro de Recursos) es 
de gran utilidad, por su contenido matemático,la titulada ExtraMath Symbols. Para insertar en un 
documento uno de los símbolos que en ella aparecen, se debe seleccionar éste con el ratón, cortarlo 
(Edit →→→→ Copy) y, posteriormente, pegarlo (Edit →→→→ Paste) en la hoja de trabajo que se desee. 
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ENLACES     ___________________________________ 
 

 
[W1] http://www.mathcad.com/ 
 Página web oficial de Mathcad. En inglés. 
 
[W2] http://www.addlink.es/ 
 Página web de Addlink, distribuidor oficial de Mathcad en España. En español. 
 
[W3] http://ist.uwaterloo.ca/ic/mathcad/ 

http://ist.uwaterloo.ca/ic/mathcad/videos/linalg/ 
Página web de la Universidad de Waterloo con gran cantidad de recursos para Mathcad; 
entre estos son destacables los videos (ficheros AVI) que muestran el funcionamiento del 
programa. En inglés. 

 
[W4] http://www.uco.es/organiza/departamentos/quimica-fisica/quimica-fisica/CD/CD0.htm 

Curso de aprendizaje de Mathcad con ejemplos de la Universidad de Córdoba. Resumen del 
libro Curso de aprendizaje MathCad. En español. 

  
[W5] http://science.widener.edu/~svanbram/mathcad.html 
 Aplicaciones de Mathcad en química. Página web de la Widener University. En inglés. 
 
[W6] http://courses.lugo.com/mcad.htm 
 Relación de interesantes archivos para Mathcad. En inglés. 
 
[W6] http://www.softwarecientifico.com/paginas/mathcad.htm 

Página web de la distribuidora Software Científico en que se explica en qué consiste Mathcad 
y lo que éste ofrece. En español. 

 
[W7] http://www.itcr.ac.cr/carreras/construccion/mathcad.htm 

Página web del Instituto Tecnológico de Costa Rica en que se muestra un repaso de 
Mathcad. En español e inglés. 
 

[W8] http://www.math.duke.edu/education/ccp/materials/linalg/index.html 
Página web de la Universidad de Duke. Muestra una selección de materiales elaborados con 
mathcad sobre álgebra lineal. En inglés. 

 
 
 
 
 


